PS3 3.50に対応したSteinフォームウェア

PS3のアップデートに伴い、古いフォームウェアバージョンのFragnSteinが対策されたようで使用できなくなっています。

http://www.bannco.com/

上記の公式サイトから最新のフォームウェアにアップデートすることで、回避することができますので密かにFragnSteinを使用しているユーザーは速やかにアップデートをしましょう。

※注意 フォームウェアアップデートの際に設定が初期化されてしまう為、必要のある人はカスタマイズの設定を控えておくことをおすすめします。

コメント / トラックバック1件

  1. Thanks a lot for sharing this with all people you actually know what you are speaking approximately! Bookmarked. Kindly also consult with my web site =). We may have a link alternate arrangement between us

コメントをどうぞ